Longueur à l'envoi...

Aide à l'utilisation du forum ou des services LokaNova (mail, ...).
(Aide, Bug, Erreurs, ...)
User avatar
Sisyphe
Freelang co-moderator
Posts: 10349
Joined: 08 Jan 2004 19:14
Location: Au premier paquet de copies à gauche après le gros dico

Longueur à l'envoi...

Post by Sisyphe » 13 Nov 2005 13:01

:) Tout va très bien depuis que je suis passé à l'ADSL, n'était que de temps à autre (une fois sur trois à peu près), il met un temps fou à "envoyer" mon message lorsque je clique sur le bouton approprié. Mettons trentes bonnes secondes avant que ne m'apparaisse la page "votre message a été envoyé avec succès, cliquez ici pour revenir au forum etc. "

Suis-je le seul ? Est-ce normal ?
La plupart des occasions des troubles du monde sont grammairiennes (Montaigne, II.12)

User avatar
Sisyphe
Freelang co-moderator
Posts: 10349
Joined: 08 Jan 2004 19:14
Location: Au premier paquet de copies à gauche après le gros dico

Post by Sisyphe » 13 Nov 2005 13:02

Confirmation : 29 secondes pour le précédent.
La plupart des occasions des troubles du monde sont grammairiennes (Montaigne, II.12)

User avatar
Maïwenn
Modératrice Arts & Litté.
Posts: 16897
Joined: 14 Nov 2003 17:36
Location: O Breiz ma bro
Contact:

Post by Maïwenn » 13 Nov 2005 13:03

C'est le cas chez moi aussi depuis 2 ou 3 jours.
Penn ar Bed
The end of the land
Le commencement d'un monde

User avatar
enora
Membre / Member
Posts: 6605
Joined: 02 Aug 2004 13:53
Location: Au fond à gauche

Post by enora » 13 Nov 2005 13:03

ça me fait la même chose assez souvent, je pensais que c'était mon ordi qui avait des ratés...
"Qui trop sauce ses plats jamais ventre plat n'aura"

User avatar
Fuokusu
Membre / Member
Posts: 2598
Joined: 26 Jul 2005 17:55
Location: Le Havre
Contact:

Post by Fuokusu » 13 Nov 2005 13:09

J'ai parfois ça aussi.
Un Kitsune d'une galaxie lointaine... Oui,c'est moi...

User avatar
kokoyaya
Admin
Posts: 31582
Joined: 10 Oct 2002 14:12
Location: Moissac (82)
Contact:

Post by kokoyaya » 13 Nov 2005 13:19

Problème avec l'hébergeur sûrement, Latinus nous en dira plus quand il en saura... plus :)

User avatar
Latinus
Admin
Posts: 22353
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 13 Nov 2005 14:05

Il pourrait s'agir du temps de latence entre l'hébergeur et le serveur de messagerie lokanova.com.
Quel rapport ? Simple ;) Lorsque vous écrivez un message qui déclenche une notification de réponse (donc envoi de mail), les scripts php du forum envoient donc un mail, yellis fait transiter l'information jusqu'au serveur de messagerie qui lui même se charge de déliver la/les notifications aux différents destinataires.
Si yellis traine, vous restez en attente jusqu'à ce que les opérations en cours se terminent.

Ceci-dit, Sisyphe semble dire que le premier message de ce topic a mis 29 secondes à être "traité". Aucune notification ne pouvant être définie à ce moment là, cela écarte la thèse de latence entre yellis<->srv-mail et amène une explication bien plus simple : yellis qui rame.
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
Sisyphe
Freelang co-moderator
Posts: 10349
Joined: 08 Jan 2004 19:14
Location: Au premier paquet de copies à gauche après le gros dico

Post by Sisyphe » 13 Nov 2005 14:10

Et je n'ai jamais demandé de notification de réponse par ailleurs.

Mais pourquoi ne rame-t-il que pour l'envoi, alors que le reste du forum fonctionne à merveille ?
La plupart des occasions des troubles du monde sont grammairiennes (Montaigne, II.12)

User avatar
kokoyaya
Admin
Posts: 31582
Joined: 10 Oct 2002 14:12
Location: Moissac (82)
Contact:

Post by kokoyaya » 13 Nov 2005 14:11

Sisyphe wrote:Et je n'ai jamais demandé de notification de réponse par ailleurs.
Toi non, mais d'autres oui :)

User avatar
Latinus
Admin
Posts: 22353
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 13 Nov 2005 14:23

Sisyphe wrote:Mais pourquoi ne rame-t-il que pour l'envoi, alors que le reste du forum fonctionne à merveille ?
Si c'est à cause du mail, je viens de l'expliquer ;)
Par contre, si c'est uniquement côté yellis, il faut savoir que lire des données prend bcp moins de temps que d'en écrire. Si les serveurs sont chargés, les requêtes sont en file d'attente...
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
iubito
Membre / Member
Posts: 13060
Joined: 22 Dec 2002 20:31
Location: La belle Verte !
Contact:

Post by iubito » 13 Nov 2005 15:33

quand on ajoute un message, il y a éventuellement les notifications par mail, il faut créer le topic, le message, incrémenter le compteur du forum, la date et l'auteur du dernier message, idem pour le forum global, bref y'a du boulot :)
A+ les cactus !
A izza i ana sacranou
Askaratni kaasoun kaasoun khalidah
Ana mal' anou bihoubbinn raasikhinn
Lan yatroukani abada...

User avatar
svernoux
Membre / Member
Posts: 17265
Joined: 09 Jun 2004 09:55
Location: Beaujolais

Post by svernoux » 13 Nov 2005 19:42

Et moi, en plus du problème évoqué par Sisyphe, j'ai aussi d'assez longs moments (2mn environ) où je ne peux plus du tout accéder à rien : Connexion à forum.lokanova.net refusée ! :evil:
D'ailleurs, j'en profite pour m'excuser auprès des modérateurs, c'est la cause de ce que je poste parfois des messages en doublon en ce moment, désolée c'est pas de ma faute ! Et merci d'avoir la gentillesse des effacer !

PS : d'ailleurs, on ne peut plus effacer ses messages sur le forum, même les messages qui ne résultent pas d'une erreur de manip ?
Sonka - Сонька

User avatar
chatoune
Membre / Member
Posts: 4378
Joined: 27 Apr 2003 15:01
Location: Le Mans
Contact:

Post by chatoune » 13 Nov 2005 20:32

J'ai le même problème que svernoux. Parfois on me dit serveur introuvable pendant quelques minutes et après ça revient. Par contre je n'ai pas de problèmes en ce qui concerne l'affichage des messages. :c-com-ca:

User avatar
enora
Membre / Member
Posts: 6605
Joined: 02 Aug 2004 13:53
Location: Au fond à gauche

Post by enora » 13 Nov 2005 20:34

svernoux wrote:Et moi, en plus du problème évoqué par Sisyphe, j'ai aussi d'assez longs moments (2mn environ) où je ne peux plus du tout accéder à rien : Connexion à forum.lokanova.net refusée ! :evil:
La même pour moi
"Qui trop sauce ses plats jamais ventre plat n'aura"

User avatar
didine
Freelang co-moderator
Posts: 9992
Joined: 15 Sep 2002 15:33
Location: Bruxelles

Post by didine » 13 Nov 2005 20:35

Pareil hier après-midi.

Post Reply