commentaires de la galerie

Aide à l'utilisation du forum ou des services LokaNova (mail, ...).
(Aide, Bug, Erreurs, ...)
User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 09 Jun 2005 17:10

svernoux wrote:
Latinus wrote:- Comment est formé le lien dans votre barre d'addresse ?
Genre comme ça :
http://www.lokanova.com/gallery/index.p ... lters=#pic
ou autrement ?
Comme ça :
http://www.lokanova.com/gallery/index.p ... lters=#pic

PS: je viens de refaire un essai, ça ne semble toujours pas marcher...
bingo
%20à%20
%20E0%20

Mozilla veut convertir le "à" à sa sauce et comme il n'existe aucun dossier du nom de "Restos E0 Lyon", le commentaire n'est pas ajouté.
Mon petit doigt me dit que ça doit être pareil dans tous les "resto à".

Avec un autre explorateur ça donne quoi ? (je pense à celui qui est fourni de base... vous savez, celui qui fait couler pas mal d'encre et de sang).
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
Maïwenn
Modératrice Arts & Litté.
Posts: 16897
Joined: 14 Nov 2003 17:36
Location: O Breiz ma bro
Contact:

Post by Maïwenn » 09 Jun 2005 17:17

C'était bien ça... J'ai essayé, et réussi, avec IE. Roo mais c'est nul si fxx marche :(
Penn ar Bed
The end of the land
Le commencement d'un monde

User avatar
arkayn
Membre / Member
Posts: 12148
Joined: 09 Dec 2002 02:02
Location: St Pierre la Bruyère (France)
Contact:

Post by arkayn » 09 Jun 2005 17:47

J'ai retesté aujourd'hui et ça ne marche plus. alors que j'ai rien touché à ma bécane depuis hier. Un exploit ;)

Ce serait donc bien côté serveur qu'il faut rechercher.
http://lokanova.org/gallery/index.php?s ... lters=#pic avec Firefox 1.0.4
La folie des uns est la sagesse des autres

User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 09 Jun 2005 21:21

arkayn wrote:J'ai retesté aujourd'hui et ça ne marche plus. alors que j'ai rien touché à ma bécane depuis hier. Un exploit ;)

Ce serait donc bien côté serveur qu'il faut rechercher.
http://lokanova.org/gallery/index.php?s ... lters=#pic avec Firefox 1.0.4
Oui... avec FF, mais avec IE ? ou un autre hein, suis pas sectaire.
Si le pb était 100% serveur, aucun commentaire n'aurait pu être posté.
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
iubito
Membre / Member
Posts: 13060
Joined: 22 Dec 2002 20:31
Location: La belle Verte !
Contact:

Post by iubito » 10 Jun 2005 09:36

moi j'ai ajouté des commentaires en passant par IE.

j'ai le même genre de problèmes avec firefox ailleurs. Firefox (et Opera aussi je crois) ne peuvent pas accéder à des fichiers avec accents hébergés sur un serveur Apache 2, alors qu'IE y arrive, parce qu'IE est trop c*n et ne converti pas les lettres accentuées en %xy, pour une fois ça lui réussit !
A+ les cactus !
A izza i ana sacranou
Askaratni kaasoun kaasoun khalidah
Ana mal' anou bihoubbinn raasikhinn
Lan yatroukani abada...

User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 10 Jun 2005 09:56

iubito wrote:moi j'ai ajouté des commentaires en passant par IE.

j'ai le même genre de problèmes avec firefox ailleurs. Firefox (et Opera aussi je crois) ne peuvent pas accéder à des fichiers avec accents hébergés sur un serveur Apache 2, alors qu'IE y arrive, parce qu'IE est trop c*n et ne converti pas les lettres accentuées en %xy, pour une fois ça lui réussit !
Bha là, c'est même pas du apache...
Y'avait pas une "astuce" sous php pour empêcher la conversion des caractères dans les chaînes de requêtes ?
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
svernoux
Membre / Member
Posts: 17268
Joined: 09 Jun 2004 09:55
Location: Beaujolais

Post by svernoux » 10 Jun 2005 10:20

Latinus wrote:Mon petit doigt me dit que ça doit être pareil dans tous les "resto à".

Avec un autre explorateur ça donne quoi ? (je pense à celui qui est fourni de base... vous savez, celui qui fait couler pas mal d'encre et de sang).
Alors :
1- effectivement, avec IE, ça marche (j'ai fait un test sous la photo de Bacaline, tu pourras le supprimer stp Lat ?)
2- Je comprends donc bien que ça vient de Firefox, CECI DIT, avant que je change de poste au boulot, je naviguais déjà avec Firefox et je postais des commentaires sans problème dans la galerie. Peut-être était-ce une version antérieure de Firefox, aucune idée parce que c'est pas moi qui l'avais installée et je ne me suis jamais intéressée à la question. Mais tout ça pour dire que c'est peut-être pas Firefox en général, mais une version précise de Firefox. ;)
Sonka - Сонька

User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 10 Jun 2005 10:27

Il y a quelques mois j'ai trouvé un commentaire de kokoyaya qui n'apparaissait pas, il était dans la base de données mais pareil... l'url avait été mal formée.
En corrigeant l'enregistrement, son commentaire a donc pu être affiché.
Je pense qu'il devait déjà utiliser FF.

Le problème, ici, c'est que vos commentaires n'arrivent même pas sur le serveur. :c-com-ca:

Ce côté là de la galerie a été programmé façon "débutant", il en existe peut-être une version plus récente, je verrai si ce problème fait partie des éventuelles corrections. (c'est à dire qu'il procède autrement pour référencer les images dans la base de données).
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
kokoyaya
Admin
Posts: 31582
Joined: 10 Oct 2002 14:12
Location: Moissac (82)
Contact:

Post by kokoyaya » 10 Jun 2005 10:35

Oui, je suis un vieux panda rouge :)

User avatar
arkayn
Membre / Member
Posts: 12148
Joined: 09 Dec 2002 02:02
Location: St Pierre la Bruyère (France)
Contact:

Post by arkayn » 10 Jun 2005 11:15

svernoux wrote:Mais tout ça pour dire que c'est peut-être pas Firefox en général, mais une version précise de Firefox. ;)
Mais comme je disais, avant minuit (grosso modo), j'avais pu poster avec FF et après je ne pouvais plus. Et je n'ai pas touché à ma config.
La folie des uns est la sagesse des autres

User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 10 Jun 2005 11:17

arkayn wrote:Mais comme je disais, avant minuit (grosso modo), j'avais pu poster avec FF et après je ne pouvais plus. Et je n'ai pas touché à ma config.
et moi rien changé sur le serveur :loljump:
Les courses hippiques, lorsqu'elles s'y frottent.

User avatar
arkayn
Membre / Member
Posts: 12148
Joined: 09 Dec 2002 02:02
Location: St Pierre la Bruyère (France)
Contact:

Post by arkayn » 10 Jun 2005 11:31

Alors, tout va bien, non ? ;)
La folie des uns est la sagesse des autres

User avatar
svernoux
Membre / Member
Posts: 17268
Joined: 09 Jun 2004 09:55
Location: Beaujolais

Post by svernoux » 10 Jun 2005 11:44

arkayn wrote:
svernoux wrote:Mais tout ça pour dire que c'est peut-être pas Firefox en général, mais une version précise de Firefox. ;)
Mais comme je disais, avant minuit (grosso modo), j'avais pu poster avec FF et après je ne pouvais plus. Et je n'ai pas touché à ma config.
Ben désolée, mais là, ça dépasse mon entendement ! :loljump:
Sonka - Сонька

User avatar
enora
Membre / Member
Posts: 6605
Joined: 02 Aug 2004 13:53
Location: Au fond à gauche

Post by enora » 10 Jun 2005 11:57

Même avec IE mon commentaire n'est pas passé :(

Je voulais juste mettre "ça c'est du sourire!" sous la photo de Flam!
"Qui trop sauce ses plats jamais ventre plat n'aura"

User avatar
Latinus
Admin
Posts: 22356
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest
Contact:

Post by Latinus » 10 Jun 2005 13:48

arkayn wrote:Alors, tout va bien, non ? ;)
bof
Les courses hippiques, lorsqu'elles s'y frottent.

Post Reply