Problèmes d'installation de dictionnaire

Bienvenue sur le forum Freelang.com !

Moderators: kokoyaya, Beaumont, Sisyphe

User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Problèmes d'installation de dictionnaire

Post by kokoyaya »

Bonjour tout le monde,

Histoire de ne pas ennuyer Beaumont qui doit avoir autre chose à penser avec son déménagement, je préfère exposre mon problème ici.
J'ai téléchargé un dictionnaire et sa liste mais ça ne marche pas. J'ai bien suivi ce qu'il fallait faire mais voilà ce qu'on me dit quand j'essaie d'exécuter le programme :

Deux fenêtres s'ouvrent en même temps :
1) Erreur de démarrage du programme : Le fichier MSVFW32.DLL est lié à une exportation manquante NTDLL.DLL:wcstol (le problème ne vient pas du programme puisque ça m'est déjà arrivé avec d'autres. Cependant, si quelqu'un sait d'où ça vient...).
2) c:\program files\dictionnaire\dic.exe
Un périphérique attaché au système ne fonctionne pas correctement.

Si quelqu'un a la moindre idée de comment je peux me sortir de ça, elle sera la bienvenue. :)

Merci
User avatar
Latinus
Admin
Posts: 24127
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest

Post by Latinus »

il semblerait que tu aies un problème de .dll liée à NT
tu fonctionnes bien sous un windows Nt non? (nt4 ou 2000 ou xp)
Les courses hippiques, lorsqu'elles s'y frottent.
User avatar
Beaumont
Admin
Posts: 7252
Joined: 07 Jun 2002 02:00
Location: Thailande

Post by Beaumont »

Ce que je peux dire c'est que ce ne sont pas des messages d'erreur liés au dictionnaire Freelang...
User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Post by kokoyaya »

Latinus wrote:il semblerait que tu aies un problème de .dll liée à NT
tu fonctionnes bien sous un windows Nt non? (nt4 ou 2000 ou xp)
Ben raté, je suis sous Win98 2ème édition. :confused:
User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Post by kokoyaya »

Beaumont wrote:Ce que je peux dire c'est que ce ne sont pas des messages d'erreur liés au dictionnaire Freelang...
Bon ben je crois que je suis bon pour réinstaller Windows alors. Je ne vois que ça... :-?
User avatar
Latinus
Admin
Posts: 24127
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest

Post by Latinus »

kokoyaya wrote:
Beaumont wrote:Ce que je peux dire c'est que ce ne sont pas des messages d'erreur liés au dictionnaire Freelang...
Bon ben je crois que je suis bon pour réinstaller Windows alors. Je ne vois que ça... :-?
essaye les mises à jour windows update, avant de procéder à une réinstallation complète
Les courses hippiques, lorsqu'elles s'y frottent.
User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Post by kokoyaya »

Je crois plutôt qu'il y a un problème avec msvfw32.dll : elle est datée de 2002 alors que j'ai Win98.
Un copier-coller depuis un autre poste me semble nécessaire (même si c'est assez peu conventionnel comme dépannage.
Sur WinUpdate, je suis à jour pour tout.
User avatar
Beaumont
Admin
Posts: 7252
Joined: 07 Jun 2002 02:00
Location: Thailande

Post by Beaumont »

L'anti-virus lui, il dit quoi ?
User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Post by kokoyaya »

Il dit rien, ça remarche :)
En fait, c'était msvfw32.dll qui merdouillait. Je l'ai remplacé et ça roule.
Merci pour votre attention.
User avatar
Latinus
Admin
Posts: 24127
Joined: 18 Mar 2002 01:00
Location: complètement à l'Ouest

Post by Latinus »

kokoyaya wrote:Il dit rien, ça remarche :)
En fait, c'était msvfw32.dll qui merdouillait. Je l'ai remplacé et ça roule.
Merci pour votre attention.
Juste par curiosité, as-tu comparé les versions des deux .dll ?
Car la cause peut-être multiple, comme une version différente... ou tout simplement le fichier qui est corrompu

?
Les courses hippiques, lorsqu'elles s'y frottent.
User avatar
kokoyaya
Admin
Posts: 31640
Joined: 10 Oct 2002 14:12
Location: Moissac (82)

Post by kokoyaya »

En effet, c'était msfvw32.dll pour Windows XP.
J'avais des problèmes avec un logiciel d'apprentissage de LSF où les vidéos n'apparaissent plus et le programmateur m'a dit que c'était ce fichier qui merdait. Je l'ai pris sur un poste XP où le logiciel marchait et j'ai fait un copier-coller. Je pensais que ça allait marcher, tant pis. :(